顶点网 » 脚本代码 » TMail v6.8 - PHP多域名临时电子邮件系统
一月 04 2022年

TMail v6.8 - PHP多域名临时电子邮件系统

reishi 2022-01-04, 12:08 脚本代码 474
站长亲测可安装 站长有话说

TMail v6.8 - PHP多域名临时电子邮件系统

TMail v6.8 - PHP多域名临时电子邮件系统

源码简介


TMail是一个一次性电子邮件系统,可以在自己的主机上进行托管。 您只需要几个常见的PHP扩展和IMAP服务就可以使用这个源码。
安装使用相对比较简单。


在线演示




源码功能


就是临时邮箱,使用一次就丢一次的那种。


系统需求


PHP >= 7.3
MySQL >= 5.1
OpenSSL PHP Extension
PDO PHP Extension
Mbstring PHP Extension
Tokenizer PHP Extension
XML PHP Extension
Ctype PHP Extension
JSON PHP Extension
BCMath PHP Extension
IMAP PHP Extension
iconv PHP Extension
ZIP PHP Extension
Fileinfo PHP Extension
Set allow_url_fopen = ON


安装方法


解压缩上传

使用方法参考
Documentation.pdf 但说明文档中是基于cPanel空间使用。

上传之后解压缩,打开你的域名yourdomain.com/installer(apache服务器直接打开,如果是nginx需要设置伪静态规则。)
然后根据提示输入数据库信息,其中 Connection 一项,填写MySQL。
然后输入网站名称,授权码随便输入。
接下来就是设置IMAP信息,设置成功后,设置管理员信息。


更新日志



v6.8 - 2 December 2021
- Added masking of external links for protecting site footprint
- Added feature to reduce the server load by pausing inactive user requests
- Added missing language translations
- Added support for PHP 8.X
- Fixed multi delete issues
- Fixed responsive issues on Nebula Theme
- Fixed Click to Copy popup issue

v6.7 - 23 October 2021
- Added a new free Theme (Nebula)
- Added Featured Image for WordPress Blog Shortcode
- Added Custom Header for App Page
- Fixed Ad Spaces
- Optimized Error Messages for safety
- Added Custom Min/Max check for API
- Added Forbidden ID check for API


下载地址




解压密码


你必须注册后才能查看此内容。请 注册 或 登录


reishi在本地环境测试安装成功,安装时输入的IMAP服务器信息是腾讯的。




版权声明

本站所发布的一切源码、模板、应用等文章仅限用于学习和研究目的;不得将上述内容用于商业或者非法用途,否则,一切后果请用户自负。 本站信息来自网络,版权争议与本站无关。您必须在下载后的24个小时之内,从您的电脑中彻底删除上述内容。如果您喜欢该程序,请支持正版,购买注册,得到更好的正版服务。
如有侵权请邮件与我们联系处理。更多关于版权信息请参考顶点网 版权声明
If your copyright content is published here, please contact us!
  1. 默认头像

    zanlan99999  (ViP)

    2022-01-08 23:58 11 条评论

    支持老大,辛苦发布了!

  1. 默认头像

    lajilin  (会员)

    2022-01-21 17:28 4 条评论

    麻烦问一下,为什么我安装了 imap扩展,,,composer时依旧提示ddeboer/imap 1.12.1 requires ext-imap
    无法安装,安装后500错误。
    这个该怎么解决?谢谢

  1. 默认头像

    reishi  (管理员)

    2022-01-21 17:30 1 142 条评论

    引用: lajilin
    麻烦问一下,为什么我安装了 imap扩展,,,composer时依旧提示ddeboer/imap 1.12.1 requires ext-imap
    无法安装,安装后500错误。
    这个该怎么解决?谢谢

    我只在宝塔php扩展里安装过。你可以开启debug看看报错详细信息。

信息

想要留言? 请 登录 您的账号。还没有注册可以 点此注册账号

日历归档

«    七月 2022    »
 123
45678910
11121314151617
18192021222324
25262728293031

投票调查

对新模板的看法